Pasek narzędzi toggle-po — bądź w kontakcie i uzyskaj jeszcze więcej.
 
Pomoc
Pobieranie i instalowanie paska narzędzi
  • Czy pasek narzędzi toggle-po będzie działał z moją przeglądarką?
    Pasek narzędzi toggle-po współpracuje z następującymi przeglądarkami:
    • Microsoft Internet Explorer wersja 6 i nowsze w systemach operacyjnych Windows Vista, XP i 2000
    • Mozilla Firefox wersja 1 i nowsze, włącznie z wersjami beta, w systemach operacyjnych Windows (Vista, XP i 2000), Mac i Linux.
    W przyszłości planujemy wersje dla innych przeglądarek.
  • Jak zainstalować pasek narzędzi toggle-po?
    Użytkownicy przeglądarki Internet Explorer
    1. Kliknij przycisk Pobierz pasek narzędzi.
    2. Jeśli już posiadasz pasek narzędzi, może zostać wyświetlone okno, w którym za pomocą kliknięcia można dodać pasek toggle-po do listy pasków narzędzi. Nie ma konieczności pobierania i instalacji paska, chyba że ma on być wyświetlany jako osobny pasek przeglądarki.
    3. W oknie Pobieranie pliku możesz uruchomić lub zapisać plik instalacyjny. Zalecamy kliknięcie opcji Uruchom, spowoduje to automatyczne pobranie i zainstalowanie paska. (Jeśli chcesz wybrać lokalizację zapisu plików instalacyjnych, kliknij przycisk Zapisz i ręcznie uruchom plik instalacyjny później.)
    4. Kliknięcie przycisku Uruchom rozpoczyna instalację, która trwa kilka minut w zależności od prędkości łącza internetowego. W oknie Instalacja paska narzędzi możesz skonfigurować dodatkowe ustawienia i kliknąć Akceptuję, aby wyrazić zgodę na warunki Umowy licencyjnej. Pasek narzędzi pojawi się w przeglądarce.
    Użytkownicy przeglądarki Firefox
    1. Kliknij przycisk Pobierz pasek narzędzi.
    2. Jeśli już posiadasz pasek narzędzi, może zostać wyświetlone okno, w którym za pomocą kliknięcia można dodać pasek toggle-po do listy pasków narzędzi. Nie ma konieczności pobierania i instalacji paska, chyba że ma on być wyświetlany jako osobny pasek przeglądarki.
    3. Czy widzisz okno Instalacja oprogramowania?
      Jeśli tak: Kliknij przycisk Zainstaluj, a następnie kliknij przycisk Uruchom ponownie program Firefox. Przejdź do punktu 9 poniżej.
      Jeśli nie: Przejdź do punktu 4.
    4. Poszukaj żółtego paska nad wyświetlaną stroną i kliknij przycisk Zmień opcje....
    5. Kliknij przycisk Zezwól, a następnie przycisk Zamknij.
    6. Ponownie kliknij przycisk Pobierz pasek narzędzi.
    7. W oknie Instalacja oprogramowania kliknij przycisk Zainstaluj.
    8. Po zakończeniu pobierania kliknij przycisk Ponownie uruchom program Firefox.
    9. Wybierz odpowiednie opcje w oknie Instalacja paska narzędzi, a następnie zakończ instalację przyciskiem Zakończ.
    Użytkownicy Chrome
    1. Kliknij przycisk Pobierz pasek narzędzi.
    2. W dolnej części wyszukiwarki pojawi się okno dialogowe z pytaniem o zgodę na zainstalowanie dodatku. Kliknij „Dalej”
    3. Pojawi się okno dialogowe potwierdzenia instalacji – kliknij „Instaluj”
    4. Po rozpoczęciu wyszukiwania, w górnej części wyszukiwarki pojawi się pasek narzędzi.
  • Po zakończeniu instalacji pasek narzędzi toggle-po nie jest widoczny w mojej przeglądarce.
    Użytkownicy przeglądarek Internet Explorer i Firefox
    Jeśli pasek narzędzi nie pojawia się w przeglądarce:
    1. Upewnij się, że pasek narzędzi jest zaznaczony na liście pasków narzędzi przeglądarki. U góry przeglądarki przejdź do menu Widok > Paski narzędzi, a następnie zaznacz nazwę paska narzędzi.
    2. Jeśli pasek narzędzi nadal nie pojawia się w przeglądarce:
  • Pasek narzędzi toggle-po jest pusty w mojej przeglądarce.
    Jeśli pasek narzędzi w przeglądarce jest pusty:
    1. Odinstaluj pasek narzędzi toggle-po. (Patrz Jak odinstalować pasek narzędzi toggle-po? )
    2. Usuń zawartość pamięci podręcznej przeglądarki (Patrz Jak usunąć zawartość pamięci podręcznej mojej przeglądarki? ) i pliki cookie (Patrz Jak usunąć pliki cookie z mojej przeglądarki? ), uruchom ponownie komputer i jeszcze raz zainstaluj pasek narzędzi.
    3. Uruchom ponownie komputer.
    4. Ponownie zainstaluj pasek narzędzi toggle-po.
    Jeśli pasek narzędzi w przeglądarce jest nadal pusty, kliknij poniższe łącze:
    Jeśli nie widzisz komunikatu, problem może być spowodowany ustawieniami zapory lub innych programów zabezpieczających zainstalowanych na komputerze.
  • Czy pasek narzędzi toggle-po jest bezpieczny?
    Our Toolbar upholds the highest privacy and security standards. Please refer to our Privacy Policy to find out more.
Dostosowywanie aplikacji
  • Czy powiadomienia poczty e-mail będą działać z moim kontem e-mail?
    Powiadomienia poczty email obsługują następujące typy i formaty kont pocztowych:

    Hotmail (wraz z poddomenami)
    name@hotmail.com

    Yahoo (wraz z poddomenami)
    name@yahoo.com

    Gmail
    name@gmail.com

    Comcast
    name@comcast.com

    AOL
    name@aol.com

    POP3 (Wszystkie konta POP3 z wyjątkiem stosujących protokół SSL. Zwykle są one obsługiwane za pomocą programów takich jak Outlook.)
    W przyszłości dodamy więcej domen e-mail, zapraszamy więc do ponownych odwiedzin tej strony.
  • Nie mogę uzyskać dostępu do mojego konta e-mail poprzez powiadomienia poczty e-mail.
    W przypadku niemożności uzyskania dostępu do konta e-mail poprzez powiadomienia poczty e-mail:
    1. Upewnij się, że konto e-mail współpracuje z powiadomieniami poczty e-mail. (Patrz Czy powiadomienia poczty e-mail będą działać z moim kontem e-mail? )
    2. Wyloguj się ze wszystkich kont e-mail przed próbą uzyskania do nich dostępu poprzez powiadomienia poczty e-mail.
    3. Upewnij się, że w ustawieniach przeglądarki włączono obsługę plików cookie. (Patrz Jak włączyć obsługę plików cookie w mojej przeglądarce? )
    4. Jeśli nadal nie możesz uzyskać dostępu do konta e-mail, usuń zawartość pamięci podręcznej przeglądarki (patrz Jak usunąć zawartość pamięci podręcznej mojej przeglądarki?) i pliki cookie (patrz Jak usunąć pliki cookie z mojej przeglądarki?), uruchom ponownie komputer i spróbuj jeszcze raz.
    5. Jeśli problemu nie udaje się zlikwidować, odinstaluj pasek narzędzi (patrz Jak odinstalować pasek narzędzi toggle-po?) i odwiedź stronę pobierania paska narzędzi toggle-po). paska narzędzi toggle-po, aby ponownie zainstalować ten pasek narzędzi. .(Patrz Jak zainstalować pasek narzędzi toggle-po? )
  • Dlaczego liczba nieprzeczytanych wiadomości e-mail wyświetlana w powiadomieniach poczty e-mail jest czasami nieprawidłowa?
    Liczba nieprzeczytanych wiadomości e-mail w powiadomieniach poczty e-mail jest automatycznie aktualizowana co kilka minut.
    Częstotliwość sprawdzania nowych wiadomości przez usługę powiadomienia można zmienić w oknie Ustawienia powiadomień poczty e-mail: Kliknij Powiadomienia poczty email, a następnie Ustawienia.

    Aby uruchomić sprawdzanie poczty ręcznie, kliknij Powiadomienia poczty e-mail, a następnie w menu wybierz opcję Sprawdź pocztę e-mail.
  • Czy podanie danych mojego prywatnego konta e-mail w ustawieniach powiadomień poczty e-mail jest bezpieczne?
    Tak. Podanie danych prywatnego konta e-mail w ustawieniach powiadomień poczty e-mail jest całkowicie bezpieczne. Dane te są szyfrowane i zapisywane lokalnie na komputerze. Nie są one przesyłane żadnym osobom trzecim.
  • Nie działa żadna stacja radiowa ani podcast.
    Jeśli żadna stacja ani podcast nie działa, sprawdź, czy komputer, na którym pracujesz spełnia poniższe wymagania:
    Jeśli spełniono wszystkie powyższe wymagania, a radio nadal nie działa, skontaktuj się z Centrum pomocy. .
  • Nie działają niektóre stacje radiowe lub podcasty.
    Może to być spowodowane dwoma powodami:
    1. Może istnieć konflikt z ustawieniami zainstalowanego odtwarzacza multimedialnego. (Radio będące częścią paska narzędzi jest odbierane za pomocą odtwarzacza multimedialnego, którego używasz). Sprawdź ustawienia tego odtwarzacza.
    2. Może istnieć błąd związany z samą stacją radiową lub podcastem. Ponieważ są to usługi oferowane przez dostawców z całego świata bez naszego udziału, nie możemy kontrolować ich działania.
    Jeśli problemy z odbiorem stacji radiowych i podcastów, których chcesz słuchać, nie ustaną, skontaktuj się z Centrum pomocy. .
  • Jak mogę dostosować ustawienia aplikację Pogoda?
    Wystarczy kliknąć aplikację Pogoda i w górnym prawym rogu zostaną wyświetlone następujące opcje:
    • Zmień lokalizację
    • Przełącz na C°/F
    • Prognoza rozszerzona
    Zwróć uwagę, że początkowe parametry aplikacji pogodowej zostają ustawione automatycznie na podstawie adresu IP komputera.
  • Aplikacja pogodowa nie wyświetla poprawnych informacji lub nie można znaleźć nazwy mojej miejscowości.
    Aplikacja pogodowa obsługiwana jest przez www.intellicast.com, właściciela największej na świecie komercyjnej bazy danych meteorologicznych oraz dostarczyciela dokładnych danych pogodowych dla setek tysięcy lokalizacji na całym świecie. Jednak pokazanie każdej z tych lokalizacji w aplikacji pogodowej nie jest możliwie. W przypadku gdy nie możesz pobrać dokładnych informacji pogodowych lub odnaleźć nazwy swojej miejscowości, sugerujemy sprawdzenie strony firmy Intellicast, gdzie można znaleźć więcej informacji.
  • Czy mogę dostosować ustawienia czytnika RSS?
    Pasek narzędzi toggle-po może zawierać jeden lub więcej czytników RSS, które dostarczają kanały RSS przydatne dla użytkowników. Dodawanie treści do czytnika RSS nie jest możliwe, jednak masz kilka możliwości usunięcia treści z czytnika:
    • Aby usunąć pojedynczy element, kliknij na nim prawym przyciskiem myszy i wybierz opcję Usuń wiadomość lub Usuń element.
    • Aby usunąć wszystkie elementy w danym temacie, zaznacz temat i kliknij ikonę kosza na śmieci (Usuń wszystkie elementy) u dołu listy elementów.
    • Możesz usunąć czytnik RSS z paska narzędzi, ale można go przywrócić w dowolnej chwili:
      1. Otwórz główne menu paska narzędzi (klikając strzałkę po prawej stronie logo paska narzędzi).
      2. Wybierz Opcje paska narzędzi, a następnie kartę Aplikacje predefiniowane.
      3. Usuń zaznaczenie pola wyboru czytnika RSS.
  • Czy mogę usunąć okienko wyszukiwania?
    Okienko wyszukiwania jest integralną częścią paska narzędzi toggle-po i nie można go usunąć. Spróbuj kliknąć strzałkę wewnątrz okienka wyszukiwania. Znajdziesz tam dostosowane wyszukiwania, które, mamy nadzieję, okażą się przydatne.
  • Czym jest aplikacja Facebook?
    Aplikacja Facebook udostępnia serwis Facebook bezpośrednio na przeglądarce, dzięki czemu nie ma konieczności otwierania witryny Facebook. Wszystkie zwykłe czynności wykonywane w serwisie Facebook są dostępne w prostym menu. Istnieje także możliwość otrzymywania wyświetlanych na pulpicie powiadomień o nowych wiadomościach i aktualizacjach!
    • Uzyskaj błyskawiczny dostęp do ulubionych stron serwisu Facebook, niezależnie od tego, jakie strony sieci przeglądasz.
    • Zobacz powiadomienia o nowych wiadomościach, zaproszeniach do grona znajomych i grup. Żółta gwiazda na ikonie Facebook oznacza, że masz nową aktualizację. Możesz ją zobaczyć klikając menu.
    • Dziel się przeglądanymi witrynami i aktualizuj swój status jednym kliknięciem.
    • Powiadomienia Facebook: Możesz otrzymywać powiadomienia na pulpit po otrzymaniu nowej wiadomości, aktualizacji kanałów informacyjnych, zaproszeń do grona znajomych i nie tylko.
  • Jak dodać aplikację Facebook?
    Aby dodać aplikację Facebook:
    1. Otwórz główne menu paska narzędzi (klikając strzałkę po prawej stronie logo paska narzędzi).
    2. Otwórz Opcje paska narzędzi i kliknij kartę Aplikacje predefiniowane.
    3. Zaznacz pole wyboru Facebook i kliknij przycisk OK. Aplikacja Facebook zostaje dodana do paska narzędzi. (Jeśli jej nie widać, może znajdować się w menu wysuwanym paska narzędzi.)
  • Jak zalogować się do komponentu Facebook?
    Kliknij ikonę Facebook, aby otworzyć okno logowania i zaloguj się podając swoją nazwę użytkownika i hasło Facebook. Informacje te służą do połączenia aplikacji Facebook na komputerze z kontem Facebook i są przechowywane w lokalnej aplikacji paska narzędzi. Nie są one wykorzystywane do żadnych innych celów poza uzyskiwaniem dostępu do konta Facebook
    Uwaga: Po pierwszym zalogowaniu się wyświetlone zostanie okno z pytaniem o umożliwienie dostępu do portalu Facebook. Jest to dodatkowe zabezpieczenie konta Facebook. Kliknij przycisk Zezwól na dostęp, a okno się już więcej nie wyświetli.
  • Dlaczego na mojej ikonie Facebook widnieje żółta gwiazdka?
    Oznacza to, że masz nową aktualizację w serwisie Facebook, taką jak nową wiadomość, zaproszenie do grona znajomych lub do grupy. Aby zobaczyć powiadomienie, kliknij element menu.
  • Jak mogę otrzymywać wyświetlane na pulpicie powiadomienia o nowych aktualizacjach otrzymanych w serwisie Facebook?
    Aby otrzymywać powiadomienia Facebook, otwórz menu klikając ikonę Facebook, a następnie wybierz Ustawienia. Wybierz wszystkie typy powiadomień, które chcesz otrzymywać i kliknij OK.
  • Jak wyłączyć wyświetlane na pulpicie powiadomienia o aktualizacjach otrzymanych w serwisie Facebook?
    Otwórz menu klikając ikonę Facebook, a następnie wybierz Ustawienia. Usuń zaznaczenia pól wyboru typów powiadomień, których nie chcesz otrzymywać i kliknij OK.
  • Dlaczego przy próbie zaktualizowania mojego statusu w serwisie Facebook muszę podać hasło?
    Po pierwszym kliknięciu elementu Status w menu aplikacji Facebook pojawi się prośba o podanie hasła i umożliwienie aktualizacji statusu poprzez kliknięcie przycisku Zezwalaj na aktualizacje statusu. Jest to dodatkowa ochrona konta Facebook. Po podaniu tych informacji pytania te nie będą już wyświetlane.
  • Jak wylogować się z aplikacji Facebook?
    Otwórz menu klikając ikonę Facebook, a następnie wybierz polecenie Wylogowanie. Spowoduje to wylogowanie z aplikacji Facebook i nie ma nic wspólnego z faktem zalogowania w samym serwisie Facebook. Po wylogowaniu z aplikacji Facebook przestaniesz otrzymywać wyświetlane na pulpicie aktualizacje z serwisu Facebook, takie jak nowe wiadomości i zaproszenia od znajomych.
Dodawanie aplikacji z wykorzystaniem okna Opcje paska narzędzi
Dodawanie aplikacji za pomocą przycisku Dodaj elementy
  • Co się stanie, gdy nacisnę przycisk Dodaj elementy?
    Po podaniu aplikacji zostaje ona wyróżniona i miga na pasku narzędzi, aby można ją było łatwo odnaleźć. Nowa aplikacja zostaje dodana na pierwszym miejscu w obszarze Moje elementy, na prawo od przycisku Dodaj elementy. Po dodaniu do obszaru Moje elementy kilku aplikacji (w zależności od ich rozmiaru), kolejne nowe aplikacje będą umieszczane w menu wysuwanym, aby nie zajmować więcej miejsca.
  • Gdy dodaję aplikację, jak zostaje ona dodana do paska narzędzi?
    Po podaniu komponentu zostaje on wyróżniony i miga na pasku narzędzi, aby można go było łatwo odnaleźć. Nowy komponent zostaje dodany na pierwszym miejscy w obszarze Moje elementy, na prawo od przycisku Dodaj elementy. Po dodaniu do obszaru Moje elementy kilku komponentów (w zależności od ich rozmiaru), kolejne nowe komponenty będą umieszczane w menu wysuwanym, aby nie zajmować więcej miejsca.
  • Jak usunąć dodaną aplikację?
    Po dodaniu aplikacji przycisk Dodaj elementy dzieli się i pojawia się na nim strzałka, otwierająca opcję Zarządzaj. Łącze otwiera okno Opcje paska narzędzi, gdzie na karcie Moje elementy można usuwać, wyświetlać/ukrywać i zmieniać położenie dodanych aplikacji.
  • Co się stanie, jeśli na moim pasku narzędzi nie ma wystarczającej ilości miejsca na dodawaną aplikację?
    Zawsze znajdzie się dość miejsca! Po dodaniu do obszaru Moje elementy kilku aplikacji (w zależności od ich rozmiaru), kolejne nowe aplikacje będą umieszczane w menu wysuwanym, aby nie zajmować więcej miejsca.
  • Dodałem aplikację, ale teraz już jej nie widać.
    Zdarza się, że aplikacja oferowana na stronie Dodaj elementy zostaje usunięta przez wydawcę. W takim przypadku znika ona z paska narzędzi.
  • Na stronie Dodaj elementy znajduje się aplikacja oferująca powiadomienia. Czym one są?
    Być może już otrzymujesz okresowe powiadomienia od wydawcy paska narzędzi. Powiadomienia to krótkie, błyskawiczne wiadomości dla użytkowników, które wyświetlane są na pulpicie, w pobliżu zasobnika systemowego.
Odinstalowywanie paska narzędzi
  • Jak odinstalować pasek narzędzi toggle-po?
    Paski narzędzi można łatwo odinstalować, podobnie jak inne dodatki lub rozszerzenia przeglądarki. Proces odinstalowywania jest nieco inny w przypadku poszczególnych przeglądarek.

    Internet Explorer
    1. Kliknij menu Start.
    2. Wybierz Panel sterowania.
    3. Kliknij opcję Odinstaluj program znajdującą się pod menu Programy (lub kliknij Programy i funkcje).
    4. Kliknij prawym klawiszem myszy odpowiedni pasek narzędzi i wybierz Odinstaluj.

    Firefox
    1. Kliknij przycisk Firefox (lub menu Narzędzia) w górnej części okna przeglądarki.
    2. Wybierz Dodatki.
    3. Wybierz Rozszerzenia.
    4. Kliknij przycisk Wyłącz lub Usuń dla odpowiedniego paska narzędzi.

    Chrome
    1. W górnej części okna przeglądarki kliknij menu Chrome (lub ikonę klucza).
    2. Wybierz Ustawienia.
    3. Wybierz kartę Rozszerzenia.
    4. Znajdź odpowiedni pasek narzędzi i kliknij przycisk Usuń .
  • Nie mogę odinstalować paska narzędzi toggle-po.
    1. Przejdź do strony pobierania paska narzędzi toggle-po i ponownie go zainstaluj.
    2. Uruchom ponownie komputer.
    3. Odinstaluj pasek narzędzi jeszcze raz.
    Jeśli problemu nie udaje się zlikwidować, skontaktuj się z Centrum pomocy.
Problemy ogólne
  • Dlaczego nie widzę okna dialogowego „Opcje paska narzędzi”?
    Pasek narzędzi może być ukryty. Aby go ponownie wyświetlić,
    1. prawym klawiszem kliknij na neutralnym polu w górnej części przeglądarki. Spowoduje to wyświetlenie dostępnych dodatków.
    2. Aby ponownie wyświetlić pasek narzędzi, wybierz jego nazwę.

    Aby otworzyć okno dialogowe Opcje paska narzędzi,
    1. otwórz menu główne paska narzędzi (klikając strzałkę znajdującą się po prawej stronie logo paska narzędzi) ).
    2. Wybierz Opcje paska narzędzi.

    Użytkownicy przeglądarki Firefox: Dostęp do okna dialogowego opcji paska narzędzi można uzyskać w każdym przypadku, nawet jeśli pasek narzędzi jest
    ukryty.
    1. W tym celu w menu przeglądarki wybierz Narzędzia > Dodatki.
    2. Na liście znajdź pasek narzędzi i kliknij przycisk Opcje.
  • Dlaczego została wyświetlona strona z komunikatem „Niestety! Nie można odnaleźć strony...”?
    Jeśli pasek narzędzi jest aktualnie aktywny i strona jest wyświetlana wraz z komunikatem „Niestety! Nie można odnaleźć strony...” oraz logo i nazwą wydawcy paska narzędzi, oznacza to, że

    pasek narzędzi wykrył, że strona, do której chcesz przejść nie została odnaleziona i zamiast wyświetlić ogólną stronę 404 (http://en.wikipedia.org/wiki/404_error) lub stronę z komunikatem o błędzie serwera DNS, zaproponował możliwość skorzystania z przydatnej strony wyszukiwania.

    Wyszukiwany zwrot jest automatycznie wpisany, więc aby wyszukać ponownie wystarczy kliknąć „Szukaj”. Jeśli wolisz, możesz wpisać inny zwrot. Aby wyłączyć tę funkcję:
    1. Otwórz menu główne paska narzędzi (klikając strzałkę po prawej stronie logo paska narzędzi).
    2. Wybierz Opcje paska narzędzi, a następnie kliknij kartę Ustawienia dodatkowe.
    3. Usuń zaznaczenie pola wyboru obok „Poprawiaj błędy nieodnalezionej strony”.
    Należy pamiętać, że funkcja ta może być niedostępna w niektórych paskach narzędzi.
  • Jak można włączyć lub wyłączyć stronę wyszukiwania, która pojawia się, kiedy otwieram nową kartę?
    1. Otwórz menu główne paska narzędzi (klikając strzałkę znajdującą się po prawej stronie logo paska narzędzi).
    2. Wybierz Opcje paska narzędzi, a następnie kliknij kartę Ustawienia dodatkowe.
    3. Zaznacz lub odznacz pole wyboru obok opcji „Pokaż pole wyszukiwania na nowych kartach wyszukiwarki”.
  • Czy pasek narzędzi toggle-po koliduje z pracą innych dodatków zainstalowanych w mojej przeglądarce?
    Praca paska narzędzi nie powinna mieć żadnego wpływu na inne dodatki zainstalowane w przeglądarce. W przypadku wystąpienia tego typu problemu, skontaktuj się z Centrum pomocy.
  • Jak włączyć i wyłączyć wyszukiwanie z paska adresu mojej przeglądarki?
    1. Otwórz główne menu paska narzędzi (klikając strzałkę po prawej stronie logo paska narzędzi).
    2. Wybierz Opcje paska narzędzi, a następnie kliknij kartę Ustawienia dodatkowe.
    3. Zaznacz lub usuń zaznaczenie pola wyboru obok: Włącz wyszukiwanie z paska adresu.
  • Jak usunąć dostosowane wyszukiwanie WWW paska narzędzi toggle-po?
    Użytkownicy przeglądarki Internet Explorer
    1. Otwórz menu wyszukiwania w przeglądarce (w górnym prawym rogu przeglądarki), klikając strzałkę.
    2. Wybierz Zmień domyślne ustawienia wyszukiwania....
    3. Zaznacz Dostosowane wyszukiwanie WWW toggle-po.
    4. Kliknij przycisk Usuń, a następnie OK.
    Użytkownicy przeglądarki Firefox
    1. Otwórz menu wyszukiwarki w przeglądarce (w górnym prawym rogu przeglądarki) klikając strzałkę.
    2. Wybierz Zarządzaj wyszukiwarkami.
    3. Zaznacz Skonfigurowane wyszukiwanie WWW toggle-po.
    4. Kliknij przycisk Usuń, a następnie OK.
  • Jak zmienić stronę główną?
    Użytkownicy przeglądarki Internet Explorer
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij kartę Ogólne.
    3. Zmień odpowiednio ustawienia w sekcji Strona główna u góry okienka.
    Użytkownicy przeglądarki Firefox
    1. W menu przeglądarki wybierz Narzędzia > Opcje.
    2. Kliknij ikonę Główne.
    3. Zmień odpowiednio ustawienia w polu Strona startowa.
  • Jak usunąć zawartość pamięci podręcznej mojej przeglądarki?
    Użytkownicy przeglądarki Internet Explorer 6
    1. Zamknij wszystkie okna przeglądarki.
    2. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    3. Kliknij kartę Ogólne u góry okienka.
    4. Kliknij Usuń pliki w obszarze Tymczasowe pliki internetowe.
  • Zaznacz opcję Usuń całą zawartość offline.
  • Kliknij OK.
Użytkownicy przeglądarki Internet Explorer 7
  1. Zamknij wszystkie okna przeglądarki.
  2. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
  3. Kliknij kartę Ogólne.
  4. W obszarze Historia przeglądania kliknij Usuń.
  5. W obszarze Tymczasowe pliki internetowe kliknij Usuń pliki.
  6. Kliknij Usuń pliki cookie.
  7. Kliknij OK.
Użytkownicy przeglądarki Firefox
W przypadku przeglądarki Firefox dla komputerów PC:
  1. Zamknij wszystkie okna przeglądarki.
  2. W menu przeglądarki kliknij Narzędzia > Usuń dane prywatne...
  3. Zaznacz opcje Ciasteczka oraz Pamięć podręczna.
  4. Kliknij Usuń dane prywatne.
W przypadku przeglądarki Firefox dla komputerów Mac:
  1. Zamknij wszystkie inne otwarte okna przeglądarki.
  2. Otwórz menu przeglądarki Firefox u góry przeglądarki i wybierz Preferencje...
  3. Kliknij kartę Prywatność.
  4. Kliknij opcję Wyczyść teraz u dołu okna dialogowego.
  5. W nowym oknie dialogowym zaznacz opcje Pamięć podręczna i Ciasteczka.
  6. Kliknij przycisk Usuń dane prywatne.
  • Jak usunąć pliki cookie z mojej przeglądarki?
    Użytkownicy przeglądarki Internet Explorer
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij kartę Ogólne.
    3. W obszarze Tymczasowe pliki internetowe kliknij Usuń pliki cookie.
    4. Kliknij OK, aby potwierdzić usunięcie wszystkich plików cookie w folderze tymczasowych plików internetowych.
    5. Kliknij OK.
    Użytkownicy przeglądarki Firefox
    1. W menu przeglądarki wybierz Narzędzia > Opcje.
    2. Kliknij ikonę Prywatność.
    3. W obszarze Ciasteczka kliknij opcję Pokaż ciasteczka.
    4. Kliknij przycisk Usuń wszystkie ciasteczka.
    5. Kliknij przycisk Zamknij.
  • Jak włączyć obsługę plików cookie w mojej przeglądarce?
    Użytkownicy przeglądarki Internet Explorer
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij kartę Prywatność.
    3. Kliknij opcję Domyślne. (Jeśli opcja została już naciśnięta, będzie przyciemniona).
    4. Kliknij przycisk OK.
    Użytkownicy przeglądarki Firefox
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij kartę Prywatność.
    3. Kliknij opcję Akceptuj ciasteczka z witryn.
  • Jak włączyć język JavaScript w mojej przeglądarce?
    Użytkownicy przeglądarki Internet Explorer
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij kartę Zabezpieczenia.
  • Kliknij przycisk Poziom niestandardowy....
  • Przewiń w dół do sekcji Obsługa skryptów i upewnij się, że w podsekcji Wykonywanie skryptów aktywnych zaznaczono opcję Włącz.
  • Kliknij przycisk OK i uruchom ponownie przeglądarkę.
  • Użytkownicy przeglądarki Firefox
    1. W menu przeglądarki wybierz Narzędzia > Opcje internetowe.
    2. Kliknij przycisk Przeglądanie.
    3. Upewnij się, że zaznaczono opcję Włącz obsługę języka JavaScript.
    4. Kliknij przycisk OK i odśwież bieżącą stronę.